2019-05-14

Adobeの件

過去バージョンじゃないと実現出来ないことがあって怒ってる人はいるのかな?Encoreくらいかな。

古いバージョンしか動作確認できてない関連システムOS含む)との互換性の問題で怒ってるなら、そうならないためのサブスクリプションなのに今まで何してたん。システムアップデートを怠ってたのは自分らじゃん。

サブスクリプション方式メリデメあるのを理解と納得した上で使ってるから自分あんまり不満がないな。ふつうに売るよりも顧客ニーズを把握した上でプラン決める難易度は高いと思うから企業側もまだまだ努力必要だと思うけど。

これに限らずサブスクリプションってだけで叩いてる人たちは、サブスクリプションにあわせて自分の考え方やリスク管理の方を変えればもっと恩恵うけられるのに勿体ない。

  • anond:20190514110952

    入稿先がCS6じゃないとダメって言ってる場合が多いので確認用にCS6がほしくて、ファイル自体は最新ので作ってるよ。まぁ結局アウトラインがうまく取れなくてCS6側で最終調整する場合...

    • anond:20190514111303

      なるほど。 じゃあその印刷業界の腰の重さはなんでなんだろね。同じセリフを聞いてやりたいわ。 紙は印刷通販でチラシや冊子つくるぐらいだから業界標準がなにか知らないけれど、そ...

      • anond:20190514113312

        まぁ、一つは自分が安い所に入稿しているからってのはあるかもね。 CS6は初出はサブスクリプションじゃないから印刷所もできればそこを毎月金が発生するCCには乗り換えたくないんじ...

記事への反応(ブックマークコメント)

アーカイブ ヘルプ
ログイン ユーザー登録
ようこそ ゲスト さん